はてブやFacebookで話題となっている以下のエントリー。

バニデザノート:WordPressで「ささっと作る」で請けれなくなってる現状。

話の趣旨としては、以下の4点が挙げられています。

  1. ロリポップでのアクセス制限が使い難い
  2. WordPress自身の自動アップデートに対応できない
  3. 管理画面が使い難い
  4. 要件定義ができないし、複雑な事はできない

これ、1.の話はそもそもロリポップの話でWordPress関係ないですね。

なので、2以降に絞って話をしたいと思いますが、このエントリーを読んで、WordBenchに来ていたデザイナーの人が「デザインでコストが取れなくなったので、WordPressに取り組もうと思っているんです。」と言っていたのを思い出しました。
wordpress-express もっと読む

日本語版のWordPress.orgにはまだアップされていませんが、WordPress 4.0.1が11月20日に公開されました。

今回のバージョンアップは、セキュリティの脆弱性への対策がメインですので、早めの対応が必要です。

WordPress 4.0.1で脆弱性対応

WordPress 4.0.1で脆弱性対応

もっと読む