セキュリティ上の問題を解決した「WordPress 4.8.3」がリリース

公開日: 2017/11/01
カテゴリー: WordPress
  • このエントリーをはてなブックマークに追加

2017年10月31日にセキュリティ上の問題を解決した「WordPress 4.8.3」がリリースされました。

WordPress 4.8.3 Security Release



SQLインジェクション(SQLi)の可能性に対応

今回のバージョンアップでは、WordPress 4.8.3以前のもの全てが対象となっており、$wpdb->prepare()がSQLインジェクション(SQLi)の可能性がある予期しない安全でないクエリを作成できるという問題に対応しています。

自動アップデートが始まっている

今回も自動アップデートに対応していますので、自動バックグラウンド更新の設定を行っている場合には自動でアップデートが行われている場合があります。

しかし、自動バックグラウンド更新の設定を行っていない場合や、まだアップデートが行われていない場合には、WordPress 4.8.3をダウンロードして手動で更新するか、ダッシュボードから更新が必要です。

WordPressの運用をされている方は、早急に対応を行いましょう。

タグ: , , , , ,