WordPress 4.0.1リリースで8つの脆弱性修正と23件のバグ対応

公開日: 2014/11/21
カテゴリー: WordPress
  • このエントリーをはてなブックマークに追加

日本語版のWordPress.orgにはまだアップされていませんが、WordPress 4.0.1が11月20日に公開されました。

今回のバージョンアップは、セキュリティの脆弱性への対策がメインですので、早めの対応が必要です。

WordPress 4.0.1で脆弱性対応

WordPress 4.0.1で脆弱性対応

8つの脆弱性修正と23件のバグ対応

WordPress.orgのブログによると、今回のアップデートでクロスサイトスクリプティング(XSS)を含む8件の脆弱性を修正し、23件のバグに対応したということです。

Sites that support automatic background updates will be updated to WordPress 4.0.1 within the next few hours. If you are still on WordPress 3.9.2, 3.8.4, or 3.7.4, you will be updated to 3.9.3, 3.8.5, or 3.7.5 to keep everything secure. (We don’t support older versions, so please update to 4.0.1 for the latest and greatest.)

抄訳:自動バックグラウンド・アップデートでWordPress 4.0.1に数時間でアップデートがされます。もし、WordPress 3.9.2や3.8.4、3.7.4のバージョンをまだ使っている場合、セキュリティを保つ為に3.9.3や3.8.5、3.7.5にアップデートしましょう。(古いバージョンはサポートしません。)

WordPress versions 3.9.2 and earlier are affected by a critical cross-site scripting vulnerability, which could enable anonymous users to compromise a site. This was reported by Jouko Pynnonen. This issue does not affect version 4.0, but version 4.0.1 does address these eight security issues:

抄訳:クロスサイトスクリプティング(XSS)の脆弱性は、WordPress 3.9.2までのバージョンに存在していて、Webサイトをハッキングされる可能性があります。この問題は、バージョン4.0には悪影響を及ぼしませんが、バージョン4.0.1ではこれらの8つの問題に対応しました。

Version 4.0.1 also fixes 23 bugs with 4.0

抄訳:バージョン 4.0.1では、4.0にあった23のバグに対応しました。

3.9.2以下のバージョンを使っている方は早めの対応が必要

自動アップデートの設定をされている方は、既に自動で対応がされている可能性もありますが、3.9.2以下のバージョンを使っている方で、手動でのアップデート設定をされている方は早めの対応をした方が良さそうです。

タグ: , , , ,