セキュリティ上の問題を解決した「WordPress 4.9.2」がリリース

公開日: 2018/01/17 更新日: 2018/04/04
カテゴリー: WordPress
  • このエントリーをはてなブックマークに追加

2018年1月16日にセキュリティ上の問題を解決した「WordPress 4.9.2」がリリースされました。
WordPress 3.7以降のすべてのバージョンに対応したセキュリティおよびメンテナンスリリースです。


XSS(クロスサイトスクリプティング)の脆弱性に対応

XSS(クロスサイトスクリプティング)WordPressに含まれている動画やオーディオを再生するためのライブラリであるMediaElementのFlashフォールバックファイルで検出されましたが、Flashファイルは殆ど利用されていないので、WordPressから削除されました。

また、MediaElementはバグの修正を含む新しいバージョンをリリースしています。

さらに、WordPress 4.9.2では21個のバグが修正されました。

自動アップデートが始まっている

今回も自動アップデートに対応していますので、自動バックグラウンド更新の設定を行っている場合には自動でアップデートが行われている場合があります。

しかし、自動バックグラウンド更新の設定を行っていない場合や、まだアップデートが行われていない場合には、WordPress 4.9.2をダウンロードして手動で更新するか、ダッシュボードから更新が必要です。

WordPressの運用をされている方は、早急に対応を行いましょう。

タグ: , , , , , , , , , ,