投稿

安価なVPSのVultr VC2の契約をしてUnixBenchでベンチマークまでやってみたで契約したVultrですが、初期構築状態ではタイムゾーンとSwapが設定されていません。

そのため、この二つを設定します。

もっと読む

国内・国外で新たなクラウドベンダーを探していたところ、東京を含め全世界に15個のデータセンターをもち、Let’s EncryptのシルバースポンサーもやってるVultrというものを発見。

調べて見ると、サービス内容が良く、非常に安価なサービスから用意されてましたので、早速契約してみました。

もっと読む

オープンソースのSSL/TLS実装ライブラリ「OpenSSL」の更新版が3月19日公開され、危険度「高」に分類したサービス妨害(DoS)の脆弱性を含め、計14件の脆弱性が修正されました。

openssl もっと読む

Qualysが公開した「GHOST」のキャラクター

2015年1月28日、Linux等UNIX系OSで標準的に使用されているC言語標準ライブラリ「glibc」に脆弱性が発見されました。

Qualysが公開した「GHOST」のキャラクター

Qualysが公開した「GHOST」のキャラクター


もっと読む

カゴヤ・クラウド/VPS

記事のアップが大変遅くなりましたが、「GMOクラウド VPSをUnixBenchでベンチマークをしてみた」に引き続き、カゴヤ・クラウド/VPSもUnixBenchを使ってベンチーマークをしてみました。

カゴヤ・クラウド/VPS

カゴヤ・クラウド/VPS


もっと読む

bash

コンピュータセキュリティの情報を収集し、インシデント対応の支援、コンピュータセキュリティ関連情報の発信などを行う一般社団法人 JPCERTコーディネーションセンターの方から、2014年9月25日に「GNU bash の脆弱性に関する注意喚起」として出ておりましたが、Linuxで良く使われている「bash」にバグが見つかりました。

bash

bash


もっと読む

CentOS Webサイト

テスト用に構築しているLinuxサーバは、商用OSとして使われる事の多い Red Hat Enterprise Linux(RHEL)と互換性を持つフリーのLinuxディストリビューションとして開発されている CentOS を使っています。

現状使っているサーバは、CentOS 5.5だったんですが、PHPのバージョンを上げるついでに、先日リリースされた CentOS 5系の最新版 CentOS 5.10 にyumでアップグレードをしました。

@IT:「CentOS 5.10」が公開、MySQL 5.5に更新

CentOS Webサイト

CentOS Webサイト


もっと読む